Jump to content


Photo

Disable auto correct spell check on search bar


  • Please log in to reply
1 reply to this topic

#1 dkallan

dkallan

    Member

  • Members
  • PipPip
  • 15 posts

Posted 06 September 2013 - 08:25 PM

Auto-correct spell check causes the search bar to behave awkwardly. For example, if you type in "mus" and see a list of music videos, the spell check will suggest a change (say, to "mud"). As soon as you pick a music video or tap away from the search bar, the spell check will kick in, causing all the videos -- those that you purposefully meant to find -- to disappear.

#2 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 07 September 2013 - 10:05 PM

Autocorrection should be disabled in client 1.0.2.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users