Jump to content


Photo

Airplay with Apple TV keeps crashing

Apple TV airplay air video

  • Please log in to reply
53 replies to this topic

#1 Roninbancroft

Roninbancroft

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 December 2013 - 12:38 AM

I'm using Air Video HD (great app!). When I watch a video through Apple TV via airplay, the video plays fine for a few minutes but loses it's "connection" and continues video play on my iPad. If I choose Apple TV again it reverts and works fine until it loses the "connection". It does this on both my Apple TVs and multiple iPads. Any ideas what is going on here...as it's annoying having to constantly reselect my Apple TV. I'm running the latest beta air video hd server version on the latest gen Apple TV with up to date firmware. Appreciate any insight.
  • AnthonyFiz, WalterPt, oahraiynka59 and 2 others like this

#2 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 22 December 2013 - 12:53 PM

That looks like a problem with Apple TV. Is it updated to latest firmware version? Have you tried restarting it? Also if it is connected using WiFi you might want to try ethernet connection to see if it makes any difference.


  • WalterPt likes this

#3 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 22 December 2013 - 10:44 PM

So, I have just started experiencing this issue. The issue never happened when I was at home, but now we are in a hotel on the wifi. The issue ONLY happens if I try and play a game on my phone while I'm airplaying to the TV. If I just leave it airplaying and nothing else, then it streams fine without losing connection to the apple TV.

I have tried restarting the appleTV, and my phone to no avail of fixing this issue. Any thoughts, it only drops the connection if I open up a game at the same time.

#4 phaitour

phaitour

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 December 2013 - 02:40 AM

I'm experiencing the same problem.  I've tried restarting the apple tv to no avail.  I'm on the latest ipad app and the latest apple tv os.  I am using the latest non-beta version of the server.  However, this problem persists in both the mac server as well as the pc server (both are running the most up to date version of the non-beta server software).  

 

I'm thinking about reverting back to the non-HD version because this is just frustrating!!



#5 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 23 December 2013 - 02:42 AM

Are you on wifi or Ethernet? I have only experienced this recently at the hotel on wifi, at my house, same Apple TV with Ethernet it works fine. It also only disconnects if I try to play a game too

#6 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 23 December 2013 - 12:56 PM

So this only happens with Air Video HD? Not the original Air Video? That'd be rather strange, since the actual playback on client is handled by Apple's AVPlayer in both cases.



#7 phaitour

phaitour

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 December 2013 - 05:17 PM

My apple tv is on ethernet.  My ipad is obviously on wifi.  My computer(s) (where the server software runs) is on ethernet.  

 

This is a new development for me since I've upgraded to the newest and greatest HD version.  So I'm attributing it to that... I have yet to downgrade back to the original Air Video.  If it keeps happening, I might... haha... and I can report back my findings.

 

This happens for me when I'm watching videos (without playing any games).



#8 Roninbancroft

Roninbancroft

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 December 2013 - 04:57 AM

I am definitely on the latest AppleTV firmware and hooked up via Wifi. I have had this experience happen on the non-HD version as well so it is not isolated to the new HD version.

More than anything thoug, I have been a long time user of Air Video and this used to never happen with the set up of Apple TV, Airplay and Air Video that I have. It has started to happen more frequently over the last 6 months or so.

Hopefully you can get this annoying issue to resolution. Please let me know how I can assist.

#9 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 26 December 2013 - 12:31 PM

This is more likely related to Apple TV or iOS firmware updates than Air Video itself. The low level implementation of Air Play are all proprietary and part of iOS firmware. 



#10 dracomias

dracomias

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 December 2013 - 07:56 PM

I am also getting this issue as of the last 2 weeks.  I found that the first few minutes it continuously crashes every 1-2 minutes, then as it buffers further into the movie the issue stops.  I am on ethernet 100% (server and Apple TV)...server is PC.

 

Don



#11 chrishigh

chrishigh

    Member

  • Members
  • PipPip
  • 10 posts

Posted 06 January 2014 - 03:21 AM

Checking in here with the same issue, really aggravating. ATV2, latest version. No jailbreaks on any system. Windows 8.1, latest server 1.0.11. Doesn't seem to matter which iPad I'm using (we have a 3rd gen and a new Mini) but all are up to date. I tested watching a converted stream just on the iPad and it works fine. Once Airplayed to ATV though, it starts right up, plays fine for a minute or two, then just stops. The paused video appears back on the iPad, and getting it to play nice with the TV again is a chore. Netflix streams fine so it's not a wifi or bandwidth issue.

 

Wasn't a problem until a couple weeks ago, and we've been using this & its predecessor for a couple years now.



#12 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 06 January 2014 - 10:23 AM

The difference here is that netflix streams everything from the internet. So Apple TV only connects to internet. With Air Video the Apple TV connects to your computer instead. 



#13 chrishigh

chrishigh

    Member

  • Members
  • PipPip
  • 10 posts

Posted 06 January 2014 - 06:02 PM

Yes but the signal's still streaming through my wireless router - I'm just highlighting the fact that the wireless signal is good, therefore not the likely cause of the bugging out. Also the desktop housing the source movies is hardlined to that router.



#14 Malte

Malte

    Member

  • Members
  • PipPip
  • 17 posts

Posted 07 January 2014 - 11:59 AM

Im also having this problem now.. i don't know exactly when it started to happen but it never happened vid the original Airvideo. My server is running 1.0.11 and the last time i watched a 2.5h movie the connection to the atv stopped 2-3 times.

Slightly of topic but during that movie the playback totally stopped working and i had to do a restart of the entire server to get it going? Getting quite a few hiccups whit AVHD  :(



#15 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 07 January 2014 - 12:20 PM

Hi,

 

are you sure that the problem only happens with Air Video HD and not the original Air Video?



#16 thx76uk

thx76uk

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 January 2014 - 04:45 PM

It happens on both Air Video HD and Air Video, also the you tube app and stream to me app which is like Air Video. I think it's a problem with Air Play itself, I have tried all of these apps with ios 7.0.4 and ios 7.1 beta 2 and it's the same, I'm just hoping this problem is apple and they know about it and are fixing it.



#17 Malte

Malte

    Member

  • Members
  • PipPip
  • 17 posts

Posted 07 January 2014 - 06:34 PM

Hi,
 
are you sure that the problem only happens with Air Video HD and not the original Air Video?


Well i guess not.. The two things that have changed is Airvideo and the atv's software.
Do you think i'ts an issue with the atv os?

#18 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 07 January 2014 - 06:39 PM

Well, other reports that we have indicate that this happens for any application that streams to Apple TV from other computers on network. However it only seems to be happening on certain network and so far I was not able to reproduce the problem.



#19 Elphaba

Elphaba

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 25 January 2014 - 11:14 PM

This is now happening to me too:

Apple TV 3 - latest firmware as of tonight (I updated before streaming)

Ipad air 4g latest released firmware

MacBook Pro with retina as streaming mac - latest server software

I streamed two episodes of 'the good wife' no problem.

The put on 'Gravity' and it lost connection to Apple TV 4 times over course of entire movie - destroying tension and ruining enjoyment.

I had the ipad on my lap and with the app running and I saw it lose connection - screen went from streaming image to frozen still of movie and then seconds later the Apple TV went back to menu.

All computers on wifi only. Not possible to use Ethernet. Wifi signal strong throughout.

This IS a problem.

#20 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 26 January 2014 - 12:19 AM

Does it depend on the movie? Also does it make any difference if you watch the movie with "Force Conversion"?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users