Jump to content


Photo

Double NAT Detected! PPPOE


  • Please log in to reply
5 replies to this topic

#1 swadeep

swadeep

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 March 2017 - 01:30 PM

Hi there. Air Video was working for me fine before but recently i changed to a fiber optics internet and now I can't access the server from outside. I have set the isp's modem to bridge mode already and have set up a PPPOE connection in my netgear router but I am still getting error double nat detected. Please help. I see that is i use whatsmyip or i test my internet speed it's shopwing different ip address to the one in my router setting (obtain automatically from isp)

 

Thanks

Swadeep



#2 swadeep

swadeep

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 10 March 2017 - 10:58 AM

Any help please?



#3 swadeep

swadeep

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 24 March 2017 - 07:22 AM

Hi there,

Long story short, recently I have changed ISP and now basically I am being assigned a private IP rather than same with Public IP and as a result I can't access server from outside home thus having this Double NAT Scenario. Can someone tell me please how I can work around this? I have read around on forum and people have been saying about forwearding port but I am a bit confised.

Basically the fibre optic is connected to the router/modem that they gave me, but i have asked them to set this router/modem to bridged mode, because i connect a lan from this to my main netgear router which gives out the wifi signal to the home.

I would really appreciate if someone can help me please.

Thanks

Swadeep



#4 DoctorChas

DoctorChas

    Advanced Member

  • Members
  • PipPipPip
  • 56 posts

Posted 25 March 2017 - 10:23 AM

Unless you can disable DHPC on either the fibre modem or the Netgear router, you'll have the same problem. Most Netgear routers have the ability to disable DHCP so you could try disabling it there and see if that fixes it.

 

An alternative would be to use a router that incorporates a fibre modem, such as various models made by Draytek.

 

=:~) 



#5 swadeep

swadeep

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 March 2017 - 01:01 PM

Unless you can disable DHPC on either the fibre modem or the Netgear router, you'll have the same problem. Most Netgear routers have the ability to disable DHCP so you could try disabling it there and see if that fixes it.

 

An alternative would be to use a router that incorporates a fibre modem, such as various models made by Draytek.

 

=:~) 

 

Hi thanks for your reply. Since my ipv4 is private, remote access is not allowed so i can't stream it from outside home. Now my router that ISP gave me is in bridged mode and my main router which connects to it via LAN is set up as PPPOE connection. Are you saying i just disable DHCP server and it will work? I tried but internet wont connect also. Or the only way is i have to subscribe to ipv4 package witch give public ip?

 

thanks

 

swadeep



#6 aresando

aresando

    Member

  • Members
  • PipPip
  • 15 posts

Posted 22 April 2017 - 11:33 PM

Yes.

Three options:

1. your ISP can give you a public IP for your wifi router/AP (I guess they want you to pay for that)

2. you leverage your ISP's infrastructure: if their DHCP server gives you 10.x.x.x or 192.168.x.x IP addresses, just set *your* wifi access point to bridge mode and use their addresses (not sure if you want to access that from a security perspective, but that's a personal choice and *could* actually be quite secure, depending on your ISP's infrastructure).

3. you setup/buy a small vpn/tunnelling solution for your AirVideo server (which will cost you, so probably better use option 1 in that case)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users