Jump to content


Photo

Help Needed: Streaming Issues


  • Please log in to reply
3 replies to this topic

#1 Streamer216

Streamer216

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 February 2017 - 01:46 AM

Hi,

 

Air Video used to work flawlessly in the past, but recently as of late i've been experiencing some problems Ive never seen before.  Now when I attempt to watch videos that used to work before, I encounter the following error:

 

"Oops

 

Playback Failed For [Insert Video Name Here.mkv]

 

Could Not Read From Resource [Continue Button"

 

This is happening on videos that used to work fine with no problems at all, and now all of a sudden im seeing this error that's never happened to me. 

 

Please Help/Advise



#2 DoctorChas

DoctorChas

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts

Posted 17 February 2017 - 07:33 PM

A bit more info would be helpful, such as server version, OS platform the server is running on, network (WiFi or Ethernet), devices you're trying to play the videos on, etc.

 

=:~) 



#3 Streamer216

Streamer216

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 February 2017 - 09:10 PM

A bit more info would be helpful, such as server version, OS platform the server is running on, network (WiFi or Ethernet), devices you're trying to play the videos on, etc.

 

=:~) 

 

Server Version: 2.2.1u1

OS Platform: Sierra 10.12

Network: Wifi

Devices: Happens on any device I'm playing the videos from



#4 DoctorChas

DoctorChas

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts

Posted 28 February 2017 - 12:46 AM

2.2.1u1 is rather old. The current server version is 2.2.4beta2. You should download the latest version and try that.

 

=:~) 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users