Jump to content


Photo

Unable to connect LTE possible Bonjour issues>?


  • Please log in to reply
11 replies to this topic

#1 phillipkj

phillipkj

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 10 November 2016 - 01:58 PM

Before iPhone 7 I was using the older itunes 10+ but still very new version. After iPhone 7 was released iTunes was updated so we have to choice but to update iTunes that will work with iPhone 7. I believe due to this Bonjour issues to connect (not WIFI) by LTE or any 4G or 3G all stopped. They do not want you to use any other streaming sites unless it was theirs (ATT DirectTV, SlingTV, Comcast, AppleTV, ChomeCast... etc). Only DirectTV now works on my iPhone AirVideo (newest version) on my iPhone 7 v 10.2.2 or so and itunes 10.4 or whatever all stopped working through LTE... only WIFI works for AirVideo.. but not LTE or any others...WHY?? Anyone knows of a fix??


  • miles267 likes this

#2 Hans

Hans

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 November 2016 - 09:42 PM

I've noticed the same thing.  I can connect to my server only on wifi, whether locally or remotely, but not via cellular.  I did get an Bonjour pop-up/error at some point recently on my home PC so I, too, suspect that as part of the root cause.



#3 miles267

miles267

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 December 2016 - 03:46 PM

Having the same issue.  Only able to connect from iOS device to Air Video HD server via local wifi successfully.

 

When same iOS device is connected via cellular/LTE, the iOS device returns error:

 

Error occured while resolving server adddress.  Host not found: s0.coremediacenter.com.



#4 admin

admin

    Administrator

  • Administrators
  • 2584 posts

Posted 13 December 2016 - 11:58 AM

Bonjour is only used on local network. 

 

Host not found: s0.coremediacenter.com

 

That means DNS request is not handled properly, there's not much Air Video HD can do about it.



#5 miles267

miles267

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 December 2016 - 05:52 PM

Air Video HD iOS app is attempting to use Bonjour to resolve the server even when connected to LTE. Appears to an app bug. Connectivity works on LAN as expected.

#6 gordonbliss

gordonbliss

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 December 2016 - 12:41 AM

Just adding my name to the list. Same exact problem.



#7 phillipkj

phillipkj

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 28 December 2016 - 04:18 AM

same problem.. it was working before on LTE or even 3g video was decent and now LTE NO longer works no matter what.... now even the Wifi version does not work. Please help!!



#8 admin

admin

    Administrator

  • Administrators
  • 2584 posts

Posted 06 January 2017 - 01:32 PM

Bonjour resolving is used on cellular as fallback, but it should first try server pin. 

 

same problem.. it was working before on LTE or even 3g video was decent and now LTE NO longer works no matter what.... now even the Wifi version does not work. Please help

 

Not sure how this is same problem given that in your case not even connection ver wifi works.



#9 miles267

miles267

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 09 January 2017 - 12:55 AM

This issue only occurs for me when I'm connected via LTE -- Air Video HD iOS client still attempts to use Bonjour and unable to connect to the server.  Connectivity works fine locally on the LAN.  Appears to be a bug in current build of Air Video HD iOS 2.2.1.  Look forward to a fix.



#10 gordonbliss

gordonbliss

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 February 2017 - 01:41 AM

Still having the same issue. Started looking into PLEX but so far I don't like it. Can connect locally, but otherwise I get the error "Host not found: s0.coremdiacenter.com



#11 miles267

miles267

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 24 February 2017 - 04:03 PM

Still having the same issue. Started looking into PLEX but so far I don't like it. Can connect locally, but otherwise I get the error "Host not found: s0.coremdiacenter.com

 

Yes, you're not alone.  It's my understanding they are looking into addressing this application bug.  For me it only appears to happen over a cellular connection in iOS.  If I connect remotely via wi-fi, I do not have an issue.  Plex is a great app.  If they don't address soon, I'll just switch to Plex also.



#12 drm0223

drm0223

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 19 May 2017 - 04:49 PM

When can we hope for a fix?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users