Jump to content


Photo

Can't connect externally!!!


  • Please log in to reply
3 replies to this topic

#1 pjft

pjft

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 October 2016 - 04:11 PM

I've been very happy with Air Video for years now and used to have no problems connecting externally to watch my content. Now however I am not able to connect externally whatever I try.

 

I'm pretty sure the server is accessible externally because if I try to connect in Safari on my iPhone using my home ip address and the Air Video HD port I get a response message showing the version of Air Video Server HD and ServerId followed by a long string of characters

 

However when using the Air Video HD app on my iPhone I just get an error message. When connecting via the server that is automatically recognised from being on my home wifi the message says "Error occured wile resolving server address. Host not found: s0.coremediacenter.com" And if I create a manually configured server by inputting the ip address I get an error message which says "The internet connection appears to be offline." Lastly if I try a manual connection using my server PIN I get an error message which says "Error occured wile resolving server PIN. Host not found: s0.coremediacenter.com"

 

Has anyone had the same problem? Anyone know how to fix it?


  • chrystalpq69 likes this

#2 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 10 February 2017 - 04:20 AM

Well, that error means the iOS device can not resolve domain name. I'm not sure how to help here, there seems to be problem with network on your device, the DNS entry for host s0.coremediacenter.com is working correctly.



#3 DoctorChas

DoctorChas

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts

Posted 11 February 2017 - 06:44 PM

This might seem daft but try deleting the app, restarting the iDevice, and then reloading the app from the App Store. I had something similar many moons ago and this process worked.

 

Also, check to see that you're not running double NAT on your network. That can potentially play Old Harry with external connections.

 

Another possible cause is if your external IP address changes while AVHD server is running. Occasionally I've had to reboot my router while AVHD server is running. I get a new IP address and AVHD stops working externally. A simple reboot of the server cures that problem.

 

I also have my computer set to a static address internally and have the appropriate port forwarding rules to that static address. 

 

YMMV  :D

 

=:~) 



#4 drm0223

drm0223

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 19 May 2017 - 04:54 PM

The think to note is that this used to work...and then after some update, stopped working.  Many people have the same experience with the same error.  the system is trying to connect via Bonjour even tho it's a phone LTE or 4G connection.  Works fine remotely if I try to connect via a wifi elsewhere.  Doesn't work if I try via my AT&T connection.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users