Jump to content


Photo

Air Video Server HD 2.2.3-beta7 released


  • Please log in to reply
29 replies to this topic

#21 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 21 June 2016 - 08:55 PM

First time I head about these tags. I'll have to look into that.



#22 ussjtrunks

ussjtrunks

    Member

  • Members
  • PipPip
  • 18 posts

Posted 23 June 2016 - 12:44 AM

Videos with mono audio only play for 1second can this be fixed?

#23 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 23 June 2016 - 12:16 PM

ussjtrunks, that would be a regression. I remember fixing something like that recently though, maybe it didn't get in the build. Are you using Air Video Server HD on Mac or Windows?



#24 ussjtrunks

ussjtrunks

    Member

  • Members
  • PipPip
  • 18 posts

Posted 23 June 2016 - 02:46 PM

using this version beta 7 on windows 10



#25 IceIceBird

IceIceBird

    Member

  • Members
  • PipPip
  • 26 posts

Posted 23 June 2016 - 07:09 PM

First time I head about these tags. I'll have to look into that.

Think of the screen as a 3x3 matrix and with nine of tags. (This is subtitle position)

{an7} {an8} {an9}
{an4} {an5} {an6}
{an1} {an2} {an3}

 

These are not standard tags but are supported by many videoplayers such as VLC and MPC-HC to mention some of them

It would be really nice if Air Video HD would support them aswell or atleast filter out the tags from showing when using subtitles..



#26 mabu

mabu

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 04 July 2016 - 08:46 AM

ussjtrunks, that would be a regression. I remember fixing something like that recently though, maybe it didn't get in the build. Are you using Air Video Server HD on Mac or Windows?

Hello admin!

 

I already reported this problem (avi with mono sound playing only 1 second) in May and you wrote, you were abel to fix it. Unfortunately, no new beta with the fix did come out.



#27 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 11 July 2016 - 04:18 PM

Sorry, I looked at the commit logs and it was fixed after beta was released. I'll see if I can make another release later tonight.



#28 kohlhtor

kohlhtor

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 July 2016 - 07:07 PM

Sorry, I looked at the commit logs and it was fixed after beta was released. I'll see if I can make another release later tonight.


I have the same problem on OS X with Apple TV mono files stop after one minute

#29 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 11 July 2016 - 07:08 PM

Yes, it's a known issue, new server should be available later today.



#30 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 11 July 2016 - 07:23 PM

Available now

 

http://forums.inmeth...d-223-released/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users