Jump to content


Can't connect to server


  • Please log in to reply
3 replies to this topic

#1 Laurie



  • Members
  • Pip
  • 4 posts

Posted 04 July 2015 - 03:06 PM

It worked perfectly until a few days ago.  Nothing was modified nor changed.  When I checked Preferences it did say "Double NAT detected!  Actual external address and router address are different."  Even with that it used to work.  Please help.

  • qzzyyynpmlh, truddyFresy, Danielmn and 1 other like this

#2 Futzy



  • Members
  • Pip
  • 1 posts

Posted 06 August 2015 - 02:44 AM

I'm having the same issue.  The application seems to work sporatically at best for some time.  Then it without anything changing it will disappear and I'll receive the same message.  "Normally" rebooting the app or the server fixes the problem.  Now it's simply dead and it doesn't seem to matter what I do, it doesn't work.

#3 tdoane78


    Advanced Member

  • Members
  • PipPipPip
  • 140 posts

Posted 07 August 2015 - 11:48 PM

Hrmmm -- fine over here. By chance who is your internet service provider?

#4 mr-internet



  • Members
  • Pip
  • 1 posts

Posted 13 February 2016 - 12:09 AM

Had the same problem.. just fixed it, but might be different cause. I have a PC and a Mac, ipads, tablets, phones etc, all sharing Internet over wifi and some having ethernet connections.

When my ethernet connection failed for a split second or 2 unknown to me, the Internet sharing kicked in from my another device (could be a phone, laptop, mac etc) This meant my Internet was fine but I had created a double Nat situation. 

Rebooting my PC did not help as the double nat just started again on re-boot. 


Solution: Turn off all laptops, ipads, phones, PCs etc.. Then reboot the machine that is running the Air Video (NOTE: make sure turning off everything is not a sleep mode but off off). 

Then and only then restart the PC/Mac.... 

That is the easiest way, to fix it.. 

Also tagged with one or more of these keywords: server

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users