Jump to content


Photo

Air Video Server HD 2.1.3


  • Please log in to reply
60 replies to this topic

#1 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 01 May 2015 - 04:41 PM

Air Video Server HD  2.1.3 is available. 

 

Changes since 2.1.1

  • Fixed crash on OS X when quitting server
  • Fixed zero duration of some WTV files (may require cleaning thumbnail cache)
  • Better handling of crashes due to old GPU drivers (Windows)
  • Fixed rare server startup crash on OS X
  • Fixed playback of some interlaced videos
  • Chromecast support (requires client update - currently waiting for review)

Download for Mac OS X (universal)

 
More information about hardware acceleration can be found here.

  • ricardoks60 and Larestads like this

#2 el_Capitan

el_Capitan

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts

Posted 02 May 2015 - 10:33 PM

Does the 64bit version update to 64bit? Is there information to let you know what version you currently have? i didn't notice anything in about....



#3 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 02 May 2015 - 10:34 PM

64bit version updates to 64bit. You can in task manager to see whether the server is 32 or 64bit.



#4 sunk818

sunk818

    Member

  • Members
  • PipPip
  • 17 posts

Posted 03 May 2015 - 04:06 AM

Looking forward to trying the new iOS app. I've been using another iOS app for Chromecast from Dropbox, but this may be a better use since I already paid for this app and you do provide live transcoding! :)



#5 mrwizardno2

mrwizardno2

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 May 2015 - 02:18 PM

I managed to get this version to install, but for some reason the automatic upgrade process would not work. I had to download the installer and run it as an administrator. Perhaps because the account I run it under is not an admin? (I don't log in to my Windows machine as an admin unless I'm installing stuff).



#6 Curlb

Curlb

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 May 2015 - 04:42 PM

Chromecast support will be awesome! But what does "requires client update - currently waiting for review" mean? Are we waiting for an update in app store?



#7 sunk818

sunk818

    Member

  • Members
  • PipPip
  • 17 posts

Posted 07 May 2015 - 04:50 AM

yes ios app has to be updated



#8 Beta

Beta

    Member

  • Members
  • PipPip
  • 11 posts

Posted 08 May 2015 - 04:45 PM

Hello @ll,

I think this is still a beta version? Why because 2.1.0 beta 1 works better!
I have tested a 4k file and playback terrible with the new version. Also if i play a 12gb file jupiter for example i get artifects with the new version and if i install the beta 1 everything is fine. Yet with beta 1 i can't switch files mkv to avi for example locks airvideo. I have to exit air video server and start the playback again. :( the new version does 't crash but also doesn't playback. If i use the same format beta1 has problems where the new version is ok. Also sound is a good one beta 1 works good where the new version has stops time by time.
So @ the moment i will keep beta 1 i know it's quirks and can live with it. Stop start airvideo by every different file format mp4 to kmv example. 64-bit many problems with playback. Also the complete reinstall vlc 32 and 64 bit.
Specs windows 7 64-bit intel hd4000 with hardware playback enabled cpu intel i3 3226 (brix) 16 gb internal memory.
Wifi rt-ac66u asus. Wifi speed airvideo test 60.000 Kbps and latency 14 ms.

#9 xavalin

xavalin

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 08 May 2015 - 08:53 PM

Hi. In my network I have an Apple TV and a Google Chromecast. I updated the client, ran the app on an iPad 2 and selected one film to watch but the Chromecast logo didn't appear anywhere. Only the option to watch using airplay was visible. Is it possible?.



#10 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 08 May 2015 - 08:57 PM

Hello @ll,

I think this is still a beta version? Why because 2.1.0 beta 1 works better!
I have tested a 4k file and playback terrible with the new version. Also if i play a 12gb file jupiter for example i get artifects with the new version and if i install the beta 1 everything is fine. Yet with beta 1 i can't switch files mkv to avi for example locks airvideo. I have to exit air video server and start the playback again. :( the new version does 't crash but also doesn't playback. If i use the same format beta1 has problems where the new version is ok. Also sound is a good one beta 1 works good where the new version has stops time by time.
So @ the moment i will keep beta 1 i know it's quirks and can live with it. Stop start airvideo by every different file format mp4 to kmv example. 64-bit many problems with playback. Also the complete reinstall vlc 32 and 64 bit.
Specs windows 7 64-bit intel hd4000 with hardware playback enabled cpu intel i3 3226 (brix) 16 gb internal memory.
Wifi rt-ac66u asus. Wifi speed airvideo test 60.000 Kbps and latency 14 ms.

This doesn't seem right. Please send me logs from Air Video Server HD (Create Archive from Logs) right after playing file that causes problems.



#11 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 08 May 2015 - 08:58 PM

Hi. In my network I have an Apple TV and a Google Chromecast. I updated the client, ran the app on an iPad 2 and selected one film to watch but the Chromecast logo didn't appear anywhere. Only the option to watch using airplay was visible. Is it possible?.

 

Chromecast support is currently available as Early Access. You need to enable "Early access" features from Main Menu.



#12 xavalin

xavalin

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 08 May 2015 - 10:35 PM

Early Access enabled. I tried to watch a film and the subtitles were in black and I barely read them. Is it possible?



#13 chickdigger802

chickdigger802

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 May 2015 - 02:39 AM

Updated to the latest version, seems to have problems using airplay onto apple tv. Always getting error of 'can't playback' when starting a video and hitting the button and switching to apple device from my ipad. 

 

Only workaround I've found so far is going to 'mirror mode' and start the video, and even then it fails occasionally. would drop logs if I know where I get them.



#14 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 09 May 2015 - 04:11 AM

Early Access enabled. I tried to watch a film and the subtitles were in black and I barely read them. Is it possible?

Subtitles should be either white or yellow (depending on settings). Can you be more specific? What kind of playback? (on iPhone/iPad, Apple TV, Chromecast) Are the subtitles embedded in video file or external?



#15 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 09 May 2015 - 04:12 AM

Updated to the latest version, seems to have problems using airplay onto apple tv. Always getting error of 'can't playback' when starting a video and hitting the button and switching to apple device from my ipad. 

 

Only workaround I've found so far is going to 'mirror mode' and start the video, and even then it fails occasionally. would drop logs if I know where I get them.

Which generation Apple TV? Does it make any difference when you restart the Apple TV and the router?



#16 chickdigger802

chickdigger802

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 May 2015 - 04:42 AM

Which generation Apple TV? Does it make any difference when you restart the Apple TV and the router?

 

I believe the latest apple tv from a few years ago (1080p one?). latest os on that. restarted similar problems. Had no problem yesterday before upgrading server and app version



#17 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 09 May 2015 - 07:42 AM

Can you send me logs from Air Video Server HD (Create Archive from Logs) to support(at)inmethod.com ? Also, do you have any third party firewall installed? If so, can you temporarily try to disable it to see if it makes any difference? Neither the iOS update nor server update should have affected Apple TV playback in any way (it so far it hasn't for most people), so there must be something else in the picture.



#18 xavalin

xavalin

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 09 May 2015 - 11:39 AM

Subtitles should be either white or yellow (depending on settings). Can you be more specific? What kind of playback? (on iPhone/iPad, Apple TV, Chromecast) Are the subtitles embedded in video file or external?

 

Hello. I did more checks. The playback is on a Google Chromecast casting through an iPad2. The subtitles are external (srt file). If i select white subtitles I see the subtitles in black using  Google Chromecast. Selecting yellow subtitles works fine though. Both of them (yellow and white subtitle) work fine on iPad2 and Apple TV.

 

Thanks in advance.



#19 RMcV

RMcV

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts

Posted 09 May 2015 - 12:17 PM

@admin: I purchased the early access features. I am looking for the same simple elegance with Chromcast.



#20 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 09 May 2015 - 02:37 PM

Hello. I did more checks. The playback is on a Google Chromecast casting through an iPad2. The subtitles are external (srt file). If i select white subtitles I see the subtitles in black using  Google Chromecast. Selecting yellow subtitles works fine though. Both of them (yellow and white subtitle) work fine on iPad2 and Apple TV.

 

Thanks in advance.

Thanks. So far I'm unable to reproduce this though. Could you maybe take photo of the subtitles? I'm not sure what's wrong. On all Chromecast devices that I have the subtitles show either white or yellow (depending on the settings).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users