Jump to content


Photo

gst base-0.11 dll was not found


  • Please log in to reply
38 replies to this topic

#1 reply.tome

reply.tome

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 September 2013 - 07:39 AM

My Virus checker is removing the HD Video install file saying it's untrustworthy and contains a threat. WS.Reputation.1

 

I managed to install it by disabling the virus checker, but when it runs again, it removes a few files:

gstvideo-0.11.dll

gstbase-0.11.dll

gstcoreelements.dll

gstplayback.dll

 

It reckons it's suspicious.cloud.7.f

 

Anyone else having the same problem?

I haven't had any issues with any other software I've installed, so am reticent to trust and allow the files. I downloaded directly from the inmethod website.

My previous airvideo server worked really well and still continues to work. I'm on Windows 8

 

 



#2 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 10 September 2013 - 11:36 AM

It is a false positive, norton detects the same thing. I even submitted a report and they confirmed that it was a false positive.

#3 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 10 September 2013 - 12:10 PM

Those are indeed false positives. What antivirus software are you using? We asked norton to whitelist the software but they only did that for few versions it seems.



#4 delthibodeaux

delthibodeaux

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 11 September 2013 - 01:07 AM

Same Symantec Antivirus problem.  I was able to install it yesterday and purchased the Air Video HD iOS App.  All worked great last night!  But today when I tried to run it to make configuration changes, it reported a .dll file missing.  So I uninstalled then downloaded and tried to reinstall and Symantec Antivirus 2013 doesn't allow.

 

So do I have to temporarily stop the antivirus?  I think after I turn it back on , the same problem will occur.



#5 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 11 September 2013 - 02:07 AM

I'm sure there must be a way to override this warning and not let the antivirus interfere with the installation. I wrote them again, but I'm not holding my breath. 



#6 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 11 September 2013 - 02:24 AM

Same Symantec Antivirus problem.  I was able to install it yesterday and purchased the Air Video HD iOS App.  All worked great last night!  But today when I tried to run it to make configuration changes, it reported a .dll file missing.  So I uninstalled then downloaded and tried to reinstall and Symantec Antivirus 2013 doesn't allow.

 

So do I have to temporarily stop the antivirus?  I think after I turn it back on , the same problem will occur.

There should definitely be a way to override the files settings so that Symantec does not detect it anymore.  For Norton, if I go into the security history, I can see the blocked files and choose "restore" which adds the fileIDs and names to a "safe list".  However, it seems that this issue does not always stick as some version installations have picked up the blocked files again.  Which I then simply restore the files and the program functions normally.



#7 loon

loon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 September 2013 - 06:02 AM

For what it's worth, I am having the same problem with Symantec's Norton Internet Security 2013.  gstvideo-0.11.dll, gstbase-0.11.dll, gstcoreelements.dll, and gstplayback.dll are reported as containing suspicious.cloud.7.f .

 

It's time to ask Symantec to whitelist this again...



#8 desi1968

desi1968

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 September 2013 - 07:32 PM

Hi Admin

 

I have a windows 7 home premium machine. I tried to install the air video HD server for windows. It goes through installation but when I try to run air video server HD, it gives me the following error:

 

AirVideoServerUI.exe - System Error

 

The program can't start because gstaudio-0.11.dll is missing from your computer. Try reinstalling the program to fix this problem.

 

I have tried few times with the same error. 

 

With some checking I discovered that my anti-virus software (Norton) is blocking this dll file and it is reporting it as a:

 

Suspicious.cloud.7.F and that it could contain a heuristic virus

 

I just want to make sure that it's safe to install it (or allow Norton to permit installation of this file).  Can you please let me know ???

 

Thanks

Desi1968



#9 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 11 September 2013 - 07:35 PM

Yes, this is a false positive, you can permit the file through.



#10 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 11 September 2013 - 07:40 PM

This is a response that I got from symantec:

 

 

In order for us to thoroughly investigate this issue, we require additional examples of the software being detected (minimum 5 samples, ideally more).

 

This is essential in order to mitigate the likelihood of future detections on this software.

 

I have no idea what they mean by examples of software being detected. Do they really expect me to send them 5 installers?



#11 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 11 September 2013 - 07:42 PM

I'm not sure, maybe ask for clarification on it?  I'll do whatever I can in terms of submitting a report or whatever to help get it whitelisted.



#12 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 11 September 2013 - 07:42 PM

Guys, I don't have experience with the software, but if possible please flag it as false positive. If enough people do it the heuristic should stop flagging it as a virus. 



#13 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 11 September 2013 - 07:43 PM

I asked for clarification, I'm wondering what the answer will be. 



#14 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 13 September 2013 - 11:34 AM

Symantec confirmed that the detection should be removed in future. Fingers crossed.



#15 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 14 September 2013 - 08:32 PM

I'm excited to say that I just installed 1.0.7.2 and Norton popped up declaring prior to any scan that "AirVideoServerHD is safe"



#16 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 21 September 2013 - 03:54 AM

1.0.8 is detected and blocked again :(

#17 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 21 September 2013 - 11:24 AM

Well, they did say this will be resolved in next antivirus update, I'm not sure what timeline that means exactly (or whether they actually deliver).



#18 Sunrise

Sunrise

    Advanced Member

  • Members
  • PipPipPip
  • 116 posts

Posted 21 September 2013 - 12:24 PM

Just FYI, I just did a Virustotal (www.virustotal.com) scan of the new 1.0.8 server build and this is the result:

https://www.virustot...sis/1379764601/

 

47 scan engines from different vendors found exactly nothing, so it´s all good.

 

What´s really funny (but not surprising to me) is that there´s also Symantec listed and it shows the file as perfectly clean. Knowing Symantec, this is probably related to a different behaviour in regards to their scan engine for end-users (heuristic) in comparison to their enterprise products. Just do a scan with Virustotal if you are unsure and keep Symantec nagging about it. If they have enough end-user feedback they wil hopefully provide an update.



#19 delthibodeaux

delthibodeaux

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 01 October 2013 - 03:01 AM

Same problem, after I allowed pass thru, I began having a blinking problem with all my windows on my win 8 pro system. The window would blink every 2 seconds or so. Very bothersome. Not sure if this is related but I have stopped using air video HD until this virus thing is resolved.

#20 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 01 October 2013 - 03:34 AM

Same problem, after I allowed pass thru, I began having a blinking problem with all my windows on my win 8 pro system. The window would blink every 2 seconds or so. Very bothersome. Not sure if this is related but I have stopped using air video HD until this virus thing is resolved.

There is no "virus thing" to resolve. Norton has approved the program has clean and safe. However when the server software gets updated, it takes a while for norton to catch up and realize that the program is still clean and safe to use. Have you tried restarting your computer to see if that resolves the problem? There is no virus in this program, you could even go through Symantec's reporting process

https://submit.syman...false_positive/

And they will/should respond that they agree it is a false positive if you want independent verification.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users