Jump to content


Photo

Air video HD lagging every 10sec


  • Please log in to reply
25 replies to this topic

#1 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 October 2013 - 09:40 PM

Hi.

I have used airvideo for a long time without problems. I use it both over celluar and wifi to stream to my apple tv.

With airvideo i had no problem at all. I could use 2-3000kpbs without lagging.

Now with airvideo HD Im lagging all the time. Changing settings seems to make no difference at all. Even if i download the file to my ipad or iphone, it laggs, even worth.

Any idea what might be wrong? Im using the latest apple tv, iPhone 5, iPad 3 and my computer is really fast.

#2 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 01 October 2013 - 09:51 PM

By lagging do you mean that there are buffering pauses? I don't understand how that could happen when the file is downloaded to device.



#3 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 October 2013 - 10:05 PM

By lagging do you mean that there are buffering pauses? I don't understand how that could happen when the file is downloaded to device.


Yes.

Yea, im confused too. I downloaded it as a last solution and i was pretty sure it would work but it was alot worse. 20-30sec to even get the picture on the tv.

Do you want any logs?

#4 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 01 October 2013 - 10:09 PM

Does it also lag when playing the downloaded file on device (not on TV)?



#5 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 October 2013 - 10:20 PM

Does it also lag when playing the downloaded file on device (not on TV)?


No, seems to work when downloaded. When streamin from server, im not sure.

#6 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 October 2013 - 10:23 PM

Im on cellular now. It do lagg, it doent stop to buffer, just very low fps. 1-3fps maybe.

#7 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 01 October 2013 - 10:51 PM

That's something completely different though, that means it has switched to 64kbit/s stream (mandatory on 3G) when the network bandwidth is not enough to sustain the original stream. Is that the kind of lagging you described in original post? You also mentioned WiFi there.



#8 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 October 2013 - 10:57 PM

That's something completely different though, that means it has switched to 64kbit/s stream (mandatory on 3G) when the network bandwidth is not enough to sustain the original stream. Is that the kind of lagging you described in original post? You also mentioned WiFi there.


No, the main problem is when im home, on wifi and streaming from the server(or downloaded) to my appletv. That worked like a charm when i used regular airvideo for over a year. I also used it when i was in croatia with my apple tv and it worked fine, but that was with lower quality videos.

If i had this problem with airvideo i just turned down the videoquality but the settings in AVHD dont seem to change anything.

#9 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 01 October 2013 - 11:27 PM

We'll have connection speed test in next Air Video HD version, perhaps that will help debug the issue.


  • tdoane78 likes this

#10 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 02 October 2013 - 03:06 PM

Do you think my router can be the issue? Any way i can try the speed? Its apple airport so it should be pretty fast.

#11 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 02 October 2013 - 03:22 PM

Router itself is unlikely responsible, unless there is a big distance or interference from other wireless networks. Especially Airports tend to perform quite well with other Apple devices. I'll be submitting the update soon, so it will be possible to actually measure the connection speed.



#12 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 02 October 2013 - 05:43 PM

As it only took me 1-2min to download an 1GB episode, speed from computer to device should be fine. Maybe its the step from device to apple tv that is problematic?

#13 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 02 October 2013 - 06:48 PM

If it only happens when playing to Apple TV then it could be between the computer and the Apple TV (during Air Play Apple TV gets the video data directly from the computer)



#14 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 02 October 2013 - 10:29 PM

Is your Apple TV hardwired, or wirelessly connected?

#15 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 03 October 2013 - 11:51 AM

Is your Apple TV hardwired, or wirelessly connected?


Wireless.

#16 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 05 October 2013 - 08:30 PM

I just watched an episode of homeland now, using the old version of air video on my girlfriend phone.

At first we had the exact same issue on her phone, buffering every 10sec. BUT when we set down the bitrate, it worked perfect.

I have a strong feeling that the settings i do in the new airvideo hd doesnt change anything. I can see any difference in quality whatever i try.

#17 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 05 October 2013 - 09:17 PM

Well, if the original video is H.264 Air Video HD may be keeping it regardless of bitrate setting. If you go to settings - do you see keeping or converting for the video stream?



#18 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 05 October 2013 - 09:41 PM

Well, if the original video is H.264 Air Video HD may be keeping it regardless of bitrate setting. If you go to settings - do you see keeping or converting for the video stream?


Under conversion rules? Yea.. Keeping original, optimistic mode, direct stream etc.

#19 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 05 October 2013 - 09:44 PM

I meant right after you tap settings. You can see whether the video is kept or transcoded for both playback and conversion.



#20 Issue

Issue

    Member

  • Members
  • PipPip
  • 14 posts

Posted 05 October 2013 - 11:41 PM

I meant right after you tap settings. You can see whether the video is kept or transcoded for both playback and conversion.


No, i don't see that. :/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users