Jump to content


Photo

Air Video Server HD 2.0.3-beta1


  • Please log in to reply
7 replies to this topic

#1 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 16 October 2014 - 09:57 PM

Air Video Server HD  2.0.3-beta1 is available. 

 

Changes since 2.0.2

  • Fixed rounding error on Windows resulting in A/V sync issues when using DirectShow decoders
  • More robust A/V sync for files with broken audio and video stream
  • Fixed playback stalling with certain files
  • Added support for DTS and Vorbis in MP4

Changes since 2.0.1

  • Improved TCP performance on Windows
  • Fixed playback stalling with certain files

Changes since 2.0

  • Possible fix for issue where subtitles would vanish after few seconds of playback
  • Possible fix for movie duration getting bigger during seeking
  • Fixed failure of certain background downloads (client 2.0)

 

Changes since 1.0.15

  • Detect H.264 Level 5.2 properly
  • 64-bit Windows build
  • Fixed ExternalEncoder related error when shutting down Windows
  • Show correct sample rate for SBR AAC
  • Playback should be less likely to lock-up during seeking
  • Better way to deal with audio stream discontinuities (that could have resulted in A/V sync issues in certain streams)
  • Fixed seeking in some WTV files
  • Improved support for some MpegTS files
  • Fixed conversion getting stuck with certain subtitle files
  • Various bugfixes
  • Added features required for upcoming client update
  • Dark mode icon for Yosemite
  • Fixed subtitle loading where subtitle file name case doesn’t match original file
  • Fixed conversion state not being updated when the queue gets too long
  • Fixed issue with SMI subtitle loader
  • Fixed issue with the client sometimes not showing last visited folder 
  • Improved OS X Yosemite Compatibility
  • Fixed missing subtitles on Apple TV upgraded to 7.0
  • Fixed playback for certain MP4 files
  • Improved access to Mac while in sleep mode

Download for Mac OS X (universal)


  • hdfmpldz1, deathfragger and chrystalpq69 like this

#2 PhilipW

PhilipW

    Member

  • Members
  • PipPip
  • 13 posts

Posted 16 October 2014 - 11:00 PM

Installed to address .dts in .mp4 issue.

 

No files play yet.

 

One of two things happens now.

 

1. I'll get the thumbnail which generally indicates it will play, but attempting to do so I get a missing codec error. Missing MPEG-2 AAC.

 

I removed vlc 2.15 and reinstalled, with no help. reinstalled Air Video 2.0.3-beta1, no help.

 

2. I never get a thumbnail, I get "GTstreamer encountered a general str..."

 

 



#3 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 16 October 2014 - 11:55 PM

It is possible that thumbnail cache will need to be rebuilt

 

http://forums.inmeth...humbnail-cache/

 

If that doesn't help (and you still get the gstreamer error), please send the logs (Create Archive from Logs) to support (at) inmethod.com . 



#4 RMcV

RMcV

    Advanced Member

  • Members
  • PipPipPip
  • 125 posts

Posted 20 October 2014 - 01:47 PM

I just installed  2.0.3-beta1.

 

On my iPad I viewed a few minutes of an MKV with AC-3, MKV with DTS, an mp4 with AAC, an AVI with MP3; all with H.264 video (varying resolutions).

 

The Beta works fine here. I did nothing to accomodate the new Beta except install it.

 

Last night I played through the Apple TV 3 MP4(s) with AAC and MKV(s) with AC-3 (6 channels). All files played fine.



#5 amandamaciel

amandamaciel

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 October 2014 - 05:57 AM

Hi!

 

About 

  • Improved access to Mac while in sleep mode

In my MacBook, Air Video HD never works in Sleep Mode. How can I solve this problem?



#6 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 29 October 2014 - 11:00 AM

Check you Energy Saver settings, make sure that Wake for network access is enabled. Also note that the access will only work on local network



#7 amandamaciel

amandamaciel

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 02 November 2014 - 03:55 AM

Still not working. :(
 
- Make sure Wake for network access is enabled.

Checked. It was already enabled.
 
- Note that the access will only work on local network.

How can I note this?

 

Ps: how can I upload a screenshot?



#8 admin

admin

    Administrator

  • Administrators
  • 2573 posts

Posted 02 November 2014 - 11:57 AM

It is not possible to upload screenshots in this forum. This is for announcements only. If you have issues you need to create topic in "Air Video HD General" section.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users