Jump to content


Photo

Lost AppleTV functions

AppleTV

  • Please log in to reply
3 replies to this topic

#1 david0296

david0296

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 October 2014 - 05:49 PM

Since the Server and iOS 8 update I've lost a lot of playback functionality when sending video to my AppleTV (ver. 2)

 

When I fast forward or rewind I no longer get a video preview. The screen just goes black.

Slow-motion in either direction doesn't work at all.

 

I've tested this with mp4 videos. Some had been converted using the Air Video converter. Neither worked correctly.

I also checked to see if videos loaded in iTunes played back correctly through the AppleTV "Computers" section. They did.

I also rebooted my iPad and the AppleTV. It still doesn't play back correctly.



#2 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 07 October 2014 - 07:27 PM

Hi,

 

go to file settings, Info tab -> Passthrough Settings -> Direct Streaming (.mp4) and change it to Enabled



#3 david0296

david0296

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 October 2014 - 09:28 PM

Thanks for the fix. Hopefully, they'll be a global setting for this at some point. Otherwise I've got to manually change over 100 files.



#4 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 07 October 2014 - 09:30 PM

This is actually a global setting. Perhaps we should mention that under the setting.


  • david0296 likes this





Also tagged with one or more of these keywords: AppleTV

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users