Jump to content


Photo

MP4 Choppy Playback

choppy playback mp4

  • Please log in to reply
5 replies to this topic

#1 duceduc

duceduc

    Member

  • Members
  • PipPip
  • 13 posts

Posted 26 August 2014 - 07:05 AM

Hello. I am noticing during LAN playback on a mp4 HD 1080 format movies over Airplay, it is choppy. Playing over my iPhone is fine. Any other format in HD runs smooth. Is it because of my hardware?

 

Intel Core i&-2600K

16GB Ram

Lastest Stable AirVideo HD version/ Tried the latest beta version as well

Windows 7 64bit

 



#2 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 26 August 2014 - 08:45 AM

Hi,

 

does it make any difference if you (slightly) increase audio gain?



#3 duceduc

duceduc

    Member

  • Members
  • PipPip
  • 13 posts

Posted 26 August 2014 - 10:01 AM

I've increased the audio gain to 1/4 and it seems to be running smoothly. Playback for about 20 minutes straight. Thanks. 



#4 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 29 August 2014 - 08:45 AM

Hi,

 

audio gain basically forces  remux, that's why I suggested that. You can configure it for all MP4 videos without having to set audio gain. Go to Settings -> Global Settings -> Conversion Rules -> ISO MP4 Playback over local network -> Direct Streaming Disabled.



#5 tdoane78

tdoane78

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts

Posted 31 August 2014 - 10:45 AM

Hi,

 

audio gain basically forces  remux, that's why I suggested that. You can configure it for all MP4 videos without having to set audio gain. Go to Settings -> Global Settings -> Conversion Rules -> ISO MP4 Playback over local network -> Direct Streaming Disabled.

Is there a way to force this in the server settings versus having each client do this themselves? I typically end up having to setup Clients by hand as folks don't seem to follow basic instructions - i think the new client solves alot of complexity of that by asking them to increase the audio gain slightly to force the remux/conversion. Just a thought ;-)

 

-Tim



#6 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 31 August 2014 - 10:53 AM

There isn't. However it will be by default on in next update. 


  • tdoane78 likes this





Also tagged with one or more of these keywords: choppy, playback, mp4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users