Jump to content


Photo

Can't connect to verification server, plus more


  • Please log in to reply
27 replies to this topic

#1 Drunkllamajr

Drunkllamajr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 February 2014 - 04:35 AM

Hi I have been using Air Video HD for a few weeks now and everything was working fine until I was unable to download files from my share so I deleted the server connection and went to re-add it I get "Error occurred while verifying server address. Server could not be verified!" Also when I test my connection on the server I get "Can't connect to verification server".

 

Windows firewall is disabled and Avast Firewall has completely allow anything for Air Video HD Server plus an allow all rule for 45633 also tried with Avast completely disabled still no luck

 

Also when I go to http://localhost:45633/ I get a completely blank page even in the source there is nothing however when I go to the wrong port say http://localhost:45631/ I get the "unable to connect"

 

I have tried completely uninstalling restarting then reinstalling no luck, tried installing older version no luck.

 

I have just sent my log files to support (at) inthemood.com with the subject the same as my Topic title here.

 

Any help would be greatly appreciated as I love this product and want to keep using it.

 

 

Luke.

Attached Thumbnails

  • server1.PNG

  • WalterPt likes this

#2 roeshuvi

roeshuvi

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 February 2014 - 09:48 AM

exactly the very problem you've got 
I request the Solution

  • WalterPt likes this

#3 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 26 February 2014 - 01:17 PM

Hi,

 

what response do you get when you connect to http://localhost:45633/verify

 

Also the error "Can not connect to verification server" means that something is preventing Air Video Server HD from connecting to our external verification server. The server is up and running though.


  • WalterPt likes this

#4 Drunkllamajr

Drunkllamajr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 February 2014 - 10:29 AM

Hi,

 

Sorry for the delay bu:

ServerId=a74661cabdcebbde432dc8138554a9b10f3ade89

Is the response however without /verify I get a blank screen


  • WalterPt likes this

#5 Drunkllamajr

Drunkllamajr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 March 2014 - 06:20 AM

Since update issue is no longer happening!!!!



#6 killjoy

killjoy

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 April 2014 - 05:31 AM

Hi,
I'm having the same issue. When I browse to http://localhost:45633/verify. I get the following

ServerId=e385a21453ad031e888017f2dc84891393cb6ed0

#7 killjoy

killjoy

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 April 2014 - 05:47 AM

Below is the network log.

>>>>> 2014-04-26 <<<<<
00:43:02 INFO core.server BaseServer.cpp:307 - - - - - - - - - Started HTTP Server on port 45601.
00:43:02 INFO core.server BaseServer.cpp:307 - - - - - - - - - Started HTTP Server on port 45633.
00:43:02 INFO core.server NetworkChangeNotifierWin32.cpp:379 - Waiting for network changes started...
00:43:03 INFO portmapper PortMappingController.cpp:68 - - - - Setting up port mapping
00:43:03 INFO portmapper PortMappingController.cpp:74 - - - - Configuring NAT-PMP port forwarding.
00:43:03 INFO portmapper PortMappingController.cpp:174 - - - - NAT-PMP port mapping succeeded. External address pair: xx.xxx.xx.xx:45633
00:43:24 ERROR core.server ExternalAddressResolver.cpp:80 - - - Error while connection to the server: Timeout
00:43:24 INFO core.server Server.cpp:203 - - - - - - - - - - - External access enabled, configuring tracker service
00:43:45 INFO core.server Server.cpp:217 - - - - - - - - - - - Tracker service is remotely disabled
00:43:45 INFO core.server Server.cpp:220 - - - - - - - - - - - Configuring XMPP
00:43:45 INFO core.xmppservices XMPPServices.cpp:35 - - - - - Configuring XMPP services
00:43:45 INFO core.xmppservices XMPPServices.cpp:43 - - - - - Available network addresses:
00:43:45 INFO core.xmppservices XMPPServices.cpp:51 - - - - - address: 192.168.1.22:45633
00:43:45 INFO core.xmppservices XMPPServices.cpp:51 - - - - - address: xx.xxx.xx.xx:45633
00:43:45 INFO core.xmppservices XMPPServices.cpp:235 - - - - - Starting address resolver client (remote server id: 9013880e22063b89c9eb3c66939763f37bf007cf)
00:44:06 ERROR core.xmppservices.retriever XMPPServerAddressRetriever.cpp:275 Error while downloading server list: Timeout
00:44:06 ERROR core.xmppservices.retriever XMPPServerAddressRetriever.cpp:313 isRemoteServerListModified() failed
00:44:09 ERROR xmpp XMPPBaseClient.cpp:1122 - - - - - - - - - - signIn(): xmpp_connect_client failed!
00:44:09 ERROR xmpp XMPPBaseClient.cpp:823 - - - - - - - - - - XMPP sign-in failed, XMPP server is not accessible
00:44:09 INFO core.xmppservices ServerAddressResolverService.cpp:64 Unable to connect to any server from the list
00:44:09 ERROR core.xmppservices XMPPServices.cpp:292 - - - - - Can't sign in the address resolver
00:44:09 INFO core.xmppservices XMPPServices.cpp:312 - - - - - Unable to connect to address resolver service. Repeating connection attempt in 40 seconds

#8 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 27 April 2014 - 07:41 AM

Killjoy, what response do you get when you navigate to

 

http://192.168.1.22:45633/verify

 

a) on the computer

B) using Safari on iPhone / iPad?



#9 Danny

Danny

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts

Posted 27 April 2014 - 10:33 PM

My son just texted me saying he got this verification issue just now too. I rebooted my imac server that runs AVHD. And he was fine BUT…

 

the funny thing is he texted saying all good - but on the iMac the AVHD menu bar icon was grayed out. I opened the preferences and tested connection with it - and it says failed - but my sone was up and running! SO I told him let me Quit and reopen AVHD and then the icon was black again and test worked fine.

 

SO why was a connection good even though on the iMac the icon was gray - and it reported a failed connection?

 

ADMIN - clicking that link http://192.168.1.22:45633/verify never loads on my iMac,



#10 Smokey

Smokey

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 July 2014 - 08:22 PM

Hi,

 

I am also having the same issue.. Over the top access has been working for a year or so, but then all of a sudden, probably around 3 months ago or so I can only access my server from my internal network. No outside access anymore.

 

When I test my connection on the server I get "Can't connect to verification server".

 

http://localhost:45631/verify = ServerId=991faad1ca198134445dedc17f74a7bd50fffb11

 

Hoping for a solution :)

 

Thanks!



#11 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 23 July 2014 - 11:06 AM

The verification server is up and running. If the server can't connect to it the most likely explanation is a firewall software preventing it from doing so.



#12 Smokey

Smokey

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 July 2014 - 03:26 PM

It is very strange as I have not done any changes to the PC (at least that I know of) except upgrading Air Video Server HD to latest version



#13 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 23 July 2014 - 04:27 PM

Each server update has different executable. It does happen with certain firewalls that they let one version go through but block another. It's difficult to say where exactly it goes wrong. However given that I've tested access to service from various computers the most likely explanation is the firewall, other than that it could be routing issues (possible but lot less likely). 



#14 fcspnt

fcspnt

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 October 2015 - 02:00 AM

The same issue

Can't connect to verification server

After pressing the test connection button, I get the above error message.

 

My PC: Widnow 7 SP1 (Firewall disabled)

My Phone: iphone 6s plus

 

Let me know if you need more information.

 

Please kindly help to sort out that issue.



#15 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 30 October 2015 - 02:07 AM

The verification server is up and running, I just tested it. I assume you have latest Air Video Server HD installed? If it can't connect to verification server (after you click "Test Connection") it can mean that either something is preventing the connection (firewall), or there are some routing issues (quite unlikely). 

 

Honestly, firewall would be my first choice. By far vast majority of our support issues are caused by firewalls, even those that are (or appear) disabled.



#16 Danny

Danny

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts

Posted 31 October 2015 - 02:14 AM

AVHD runs 24/7 on my iMac - usually flawlessly. But today I update to 2.2.1u1 on my iMac. Nothing else done.

 

When I try to connect with my iPhone remotely I get validation errors. I deleted the iMac on AVHD in my iPhone and reentered my PIN same issue - can't validate.  Test Connection passes fine on the iMac. 

 

BUT if I manually enter my iMac IP address in AVHD in the iPhone app, then I connect to my iMac fine.

 

I also installed the update on my MBP with me now. I connect fine on the local network I'm on fine using my iPhone. iPhone app 2.1.2 (build 201.02)

 

Try to upload screen grabs, but just got "Error The server returned an error during upload"

 

Any solution?



#17 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 31 October 2015 - 04:41 AM

There could be some issues with 2.1.x until new client gets approved. see the first reply here

 

http://forums.inmeth...-server-hd-221/

 

Sorry about that, hopefully it will get approved fast



#18 Danny

Danny

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts

Posted 31 October 2015 - 01:54 PM

So I reverted back to beta 5 on the iMac and it is working as before.

 

Pretty strange I must say. Seems the iPhone/iPad should have been released before 2.2.1u1? When the iDevice app is updated, you're saying 2.2.1u1 will then work correctly remotely? Because as I wrote it worked (2.2.1u1 and 2.1.2 (build 201.02) ) on the local network I am currently on. Just not remotely on the iMac.



#19 admin

admin

    Administrator

  • Administrators
  • 2582 posts

Posted 31 October 2015 - 03:10 PM

We missed this during testing, because this only happens for certain users. Local network is not affected, just remote connection.



#20 Danny

Danny

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts

Posted 31 October 2015 - 04:59 PM

No prob. Air Video and AVHD is some of the best software and supported software. And I appreciate this software for many years now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users