Jump to content


Photo

Account does not exist! error


  • Please log in to reply
7 replies to this topic

#1 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 16 September 2013 - 02:44 PM

If you get this on client when trying to connect, please make sure to restart the server application (stop / start server). We had some issues with our xmpp server that tracks connections and needed to rebuild the database. Air Video Server HD should do this automatically after certain timeout, but in case it doesn't, stopping and starting should fix that.

 

Sorry for the inconvenience.


  • semperkr, Tequila1pr and AnthonyFiz like this

#2 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 16 September 2013 - 08:30 PM

Update. We had to migrate to a different database system as the former one was unable to sustain the load without getting the database corrupted. Again, the server should reconnect after few seconds, but versions prior 1.0.7.3 might need manual restart.



#3 Reavesgr

Reavesgr

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 18 December 2013 - 02:22 AM

Hey guys - I just upgraded from AV free client to AV HD for the IPad. The free version connects with ease but, I've not been able to get the new client connected (to the same server) at all. I get same "account does not exist" error every time.
I'm connecting to a server that is not mine, so I have no way to initiate a restart. Does this mean that I'm just out of luck?

Please help

#4 tdoane78

tdoane78

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts

Posted 18 December 2013 - 04:52 AM

There is no AV HD free client -- sounds like you have a mismatch between a Air Video HD client and a Air Video server...

 

-Tim



#5 allycan

allycan

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 January 2014 - 09:43 PM

Hello -

I recently purchased Air Video HD app (Dec 27/13) for my iPad/iPhone, installed it while I was visiting with a friend (out of town).  I was able to connect to my friend's account server via my iPad.  However, when I got home and installed Air Video Server 2.4.6 on my iMac running OS X 10.7.5, and tried to add my folders I'm receiving the "Account does not exist" error on both iPad & iPhone.

I've tried to basic troubleshoot: stop/start server, rebooted computer after install, restarted the router, checked the firewall and added the application to the "allowed" list.  I also had my friend try and add my server to see if it was just a problem from my end, it is not.  He was not able to add my server PIN either and received the same error message.

Help please!



#6 macman104

macman104

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 06 January 2014 - 02:15 AM

You need to download the AirVideoHD Server, not the AirVideo Server. I can't currently get a link though on my phone for you.

#7 tdoane78

tdoane78

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts

Posted 08 January 2014 - 11:31 PM

You need to download the AirVideoHD Server, not the AirVideo Server. I can't currently get a link though on my phone for you.

 

Here you go - http://forums.inmeth...-hd-1012-beta4/



#8 allycan

allycan

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 January 2014 - 04:51 PM

Thank you for the very simple solution!  I've downloaded and installed, everything works perfectly now.  Much appreciated!


  • tdoane78 likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users