Jump to content


Photo

Missing Codec


  • Please log in to reply
5 replies to this topic

#1 Borske

Borske

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 08 September 2013 - 05:25 PM

I get this error:

"Air Video Server HD is missing codec: video/x-avi-unknown. Please see forums inmethod.com, this can most likely be resolved."

I have VLC media player 2.0.8 Twoflower installed. As well I installed a Codec pack.
The avi video is a file created using DxTory. A recording software used to record the screen and audio playing on your computer.
Any ideas of what may be the problem?

Thank You!



#2 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 08 September 2013 - 05:28 PM

Hi,

 

this is a demuxer problem. Air Video Server can't parse the file. If you can upload the file here

 

www.mediafire.com/filedrop/filedrop_hosted.php?drop=7900c071f9970ec07e5c2ea0370a15d31aa421bab4923c42154ce133b8c0cb0b

 

I'll take a look



#3 Borske

Borske

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 08 September 2013 - 10:18 PM

Would a small portion of the file work? My files are large GB's.

I uploaded a 3 second clip that gives the same error message.

Thank You!



#4 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 09 September 2013 - 12:28 AM

Hi,

 

do you know if the AVI uses techsmith or techsmith2 codec?



#5 Borske

Borske

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 September 2013 - 12:06 AM

I tried to find out  if the AVI uses techsmith or techsmith2 codec but the tech support for the other software is less than helpful. I do not know how to detect this myself.



#6 admin

admin

    Administrator

  • Administrators
  • 2585 posts

Posted 14 September 2013 - 12:13 AM

Hi,

 

both techsmith and techsmit2 should be supported in 1.0.7.2 (not yet pushed by auto update)

 

https://s3.amazonaws... HD 1.0.7.2.dmg

https://s3.amazonaws...rHD-1.0.7.2.exe






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users